Informativo

Firefox versão 52 não suportará mais o plugin do Java

A próxima versão do navegador de internet Mozilla Firefox (versão 52) deixará de suportar o plugin do Java Runtime. Este plugin é necessário para acesso aos sites de bancos, além do serviço de emulação 3270 (HOD) do Serpro utilizado por vários departamentos da UFV.

A recomendação da UFV até o momento é não atualizar o navegador Firefox onde não há opções de uso do plugin do Java (vale lembrar que o Google Chrome já não suporta o plugin). Caso já tenha atualizado, abra um ordem de serviço pelo SISORD, onde nossos técnicos verificarão o que poderá ser feito.

Estamos buscando uma alternativa para contornar este problema, visto que é uma tendência de novas versões dos navegadores abandonarem o suporte a tal plugin, por este ser ultrapassado e inseguro.

SAIBA MAIS SOBRE A UFV

Equipe de Desenvolvimento Web/UFV - 2013 - Mantido com Wordpress